Jump to content

What to do


Recommended Posts

2 hours ago, HappyOwl said:

So been out on 4g on mi phone brings me to this new site but when I get home and on wi fi it reverts back to old site.

 

Any fix or is it just a time thing?

Assume you wifi provider is different to you mobile provider, so you will just have to wait till the update their systems to point here instead of the old site.

  • Thanks 1
Link to comment
Share on other sites

16 minutes ago, HoylandOwl said:

Try deleting your cache and cookies then reload. 

Doesn't work Hoyland, had same problem on mobile phone, connected it to the house wifi and went to the old site, as soon as I connected it to the mobile network which is different it worked fine.

Link to comment
Share on other sites

17 hours ago, star said:

Doesn't work Hoyland, had same problem on mobile phone, connected it to the house wifi and went to the old site, as soon as I connected it to the mobile network which is different it worked fine.

The old server has been turned off.

So if it’s still happening….

do what Sandbach said.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...